AnsweredAssumed Answered

Hi I am setting gmail in global properties but does not give any mail for recive in alfresco.

Question asked by shivtechno on Feb 13, 2017
Latest reply on Feb 23, 2017 by shivtechno

Hi All,

 

 I have been setting gmail with alfresco please see the below property code in global.properties it doesnt work for me

please suggest ..

Inbound Mail..

#
# Alfresco Email Service and Email Server
#-------------

 

# Enable/Disable the inbound email service.  The service could be used by processes other than
# the Email Server (e.g. direct RMI access) so this flag is independent of the Email Service.
#-------------
 email.inbound.enabled=true

 

# Email Server properties
#-------------
 email.server.enabled=true
 email.server.port=25
 email.server.domain=gmail.com
#email.inbound.unknownUser=anonymous

 

# A comma separated list of email REGEX patterns of allowed senders.
# If there are any values in the list then all sender email addresses
# must match. For example:
#   .*\@alfresco\.com, .*\@alfresco\.org
# Allow anyone:
#-------------
email.server.allowed.senders=.*

 

For OutBound Mails:

### E-mail site invitation setting ###
notification.email.siteinvite=true
#
# Outbound Email Configuration
#-------------
mail.host=smtp.gmail.com
mail.port=465
mail.username=usenamemy@gmail.com
mail.password=password
mail.protocol=smtps
mail.smtps.starttls.enable=true
mail.smtps.auth=true

 

Regards,

Shivkumar

Outcomes