AnsweredAssumed Answered

Alfresco upgrade from 4.0.0 community with postgres DB to 5.0.d

Question asked by sanketmohite on Mar 10, 2017
Latest reply on Mar 21, 2017 by mehe

All.

 

We are courrently using alfresco 4.0.0 community version with postgres DB and trying to upgrade to 5.0.d.

We installed new alfresco but we noticed that tables in new are totally different.

So Need guidance on how we cna get existing postgres data migrated to new version?

Outcomes