AnsweredAssumed Answered

Context initialization failed

Question asked by roxanabadanau on May 18, 2017
Latest reply on May 24, 2017 by afaust

Hi,

 

Could someone help me with an issue?

I get the following error:

 

- Context initialization failed
 org.alfresco.error.AlfrescoRuntimeException: 04110021 Failed to find 'app:dictionary' node
        at org.alfresco.repo.action.scheduled.ScheduledPersistedActionServiceImpl.locatePersistanceFolder(ScheduledPersistedActionServiceImpl.java:141)

The things I have tried so far:

 

- comment the ScheduledPersistedActionService bean in order to restore a part of Alfresco, but this is not working as there are other dependencies failing.

- I am trying to restore the environment , but I cannot copy the necessary sites because all the solution require the site to be up and running.

- I have asked for a backup, but I do not have it yet.

- I tried redeploying the application, still not working.

 

I am thinking that the database is corrupted. From what I read on the internet, some mandatory files were deleted that is why the application cannot start.

 

Does someone have a solution for this?

 

Thank you!

Outcomes