AnsweredAssumed Answered

Problem after alfresco SDK 3.0

Question asked by avmcf on May 24, 2017
Latest reply on May 24, 2017 by mrks.js1

Hello guys, 

After upgrade for Alfresco SDK 3.0, all of my projects managed by Eclipse, present an error as below:

What requisite are necessary for new SDK ?

 

My environment:

MacOS : 10.12.25

Java: 1.8.0.51-b16

Apache-maven: 3.5.0

Alfresco Community 5.2f

Eclipse Java EE IDE Web Dev, NEON

 

Could anyone cam help me?

 

Many thanks

Outcomes