AnsweredAssumed Answered

Is Alfresco vulnerable to Samba vulnerability (CVE-2017-7494) ?

Question asked by robertscally on Jun 1, 2017
Latest reply on Jun 6, 2017 by robertscally

Is Alfresco vulnerable to Samba vulnerability (CVE-2017-7494) ?

 

Apparently its a 7 year old Samba vulnerability:

http://systemini.net/index.php/community/files/33-gc/5078-samba-users-urged-to-patch-7-year-old-remote-code-execution-fl… 

 

Is there a patch to fix this for Alfresco Community Edition?

Outcomes