AnsweredAssumed Answered

Problème pour se connecter à Alfresco

Question asked by evamed on Jun 14, 2017
Latest reply on Jun 23, 2017 by mpavot

Bonjour,

 

Il y a environ plus d'une semaine, j'ai installé Alfresco pour pouvoir le tester. J'ai pu faire des tests tous les jours jusqu'à maintenant. Ce matin, impossible de me connecter. Ni même d'arriver sur la page de connexion.

J'ai ce message d'erreur : 

Je n'ai rien dans les fichiers de logs en rapport avec cette erreur. J'ai essayé de stopper le serveur et de le relancer. Sans succès.

 

Voici mes différents fichiers de conf:

 

dir.root=/opt/alfresco-community/alf_data
alfresco.context=alfresco
alfresco.host=192.168.0.166
alfresco.port=8080
alfresco.protocol=http
share.context=share
share.host=192.168.0.166
share.port=8080
share.protocol=http
### database connection properties ###
db.driver=org.postgresql.Driver
db.username=alfresco
db.password=admin
db.name=alfresco
db.url=jdbc:postgresql://localhost:5434/${db.name}
# Note: your database must also be able to accept at least this many connections. Please see your database documentation for instructions on how to configure this.
db.pool.max=275
db.pool.validate.query=SELECT 1
# The server mode. Set value here
# UNKNOWN | TEST | BACKUP | PRODUCTION
system.serverMode=UNKNOWN
### FTP Server Configuration ###
ftp.port=21
### RMI registry port for JMX ###
alfresco.rmi.services.port=50500
### External executable locations ###
ooo.exe=/opt/alfresco-community/libreoffice/program/soffice.bin
ooo.enabled=true
ooo.port=8100
img.root=/opt/alfresco-community/common
img.dyn=${img.root}/lib
img.exe=${img.root}/bin/convert
jodconverter.enabled=false
jodconverter.officeHome=/opt/alfresco-community/libreoffice
jodconverter.portNumbers=8100
### Initial admin password ###
alfresco_user_store.adminpassword=209c6174da490caeb422f3fa5a7ae634
### E-mail site invitation setting ###
notification.email.siteinvite=true
### License location ###
dir.license.external=/opt/alfresco-community
### Solr indexing ###
index.subsystem.name=solr4
dir.keystore=${dir.root}/keystore
solr.host=localhost
solr.port.ssl=8443
### Allow extended ResultSet processing
security.anyDenyDenies=false
### Smart Folders Config Properties ###
smart.folders.enabled=false
### Remote JMX (Default: disabled) ###
alfresco.jmx.connector.enabled=false

Outcomes