AnsweredAssumed Answered

alfresco installation error

Question asked by vikasmannur on Aug 10, 2017
Latest reply on Aug 11, 2017 by cesarista

Hu guys i am getting this error even after installing all lib files

can any one help me to rectify the same 

 

 

./alfresco-community-installer-201612-linux-x64.bin
Some or all of the libraries needed to support LibreOffice were not found on your system: fontconfig libSM libICE libXrender libXext libcups libGLU libcairo2 libgl1-mesa-glx
You are strongly advised to stop this installation and install the libraries.
For more information, see the LibreOffice documentation at http://docs.alfresco.com/search/site/all?keys=libfontconfig

Do you want to continue with the installation? [y/N]:

 

 

With Regards,

Vikas Mannur

Outcomes