AnsweredAssumed Answered

Invalid local setting

Question asked by nzanmene on Oct 11, 2017
Latest reply on Oct 13, 2017 by cesarista

Hello,
I'm trying to install Alfresco Community Edition on my ubuntu 17 server and at one point of the installation I encounter the following error:

Erreur: Une erreur s'est produite.
initdb.bin: encoding mismatch
The encoding you selected (UTF8) and the encoding that the
selected locale uses (LATIN1) do not match.  This would lead to
misbehavior in various character string processing functions.
Rerun initdb.bin and either do not specify an encoding explicitly,
or choose a matching combination.
Pressez [Entr▒e] pour continuer

I am stuck at this level

Outcomes