zazocar

Alfresco Certification Program Update

Discussion created by zazocar Employee on Oct 31, 2017

Please note that in November 2015 we launched our ACA and ACE Version 5 Certification. Per our program guidelines, we allowed all V4 (and older) certifications to remain valid for a period of two years meaning that V4 and older certifications will expire November 2017. 

 

 

 

For updated information on our v5 updated certification exams please visit our new page at https://university.alfresco.com

 

Don’t let your certification expire!

 

Contact us at certification@alfresco with any questions you might have.

 

Outcomes