AnsweredAssumed Answered

Alfresco upgrade issue

Question asked by espressobeanies on Nov 16, 2017
Latest reply on Nov 17, 2017 by krutik.jayswal

I'm running into an error after upgrading Alfresco from 4.2 to the latest version. Since the installer wouldn't allow me to overwrite the original Alfresco 4.2 install directory (/opt/alfresco), I created a new folder (/opt/alfresco-new). At the Alfresco homepage (https://localhost:8443/), I get the following error: 

 

Attached is my Alfresco log. During the install, I opted to use my own JAVA JRE and PostgreSQL installs. The PostgreSQL DB I'm using is the exact same from v4.2. Would I by any chance need to link the alf_data directory in my new install with the old for the Alfresco Repository to work?

Attachments

Outcomes