AnsweredAssumed Answered

Alfresco Community 5.2 - pdf toolkit instalation

Question asked by anuradha@1994 on Dec 29, 2017
Latest reply on May 21, 2018 by jesubevin

Dear team,

I have already installed the pdf toolkit 1.4.0 using both share and repo amp files. But when i try to do insert, or split or any other operation it gives an error message (When i try to insert a page to a existing pdf, it says "The insert operation failed"). I have tried various options to solve this issue but non of them are worked.

I have run aply_amps.sh with -force as https://github.com/ntmcminn/alfresco-pdf-toolkit/issues/23 described. But it also not worked.

Please can anyone help me?

Outcomes