AnsweredAssumed Answered

Compatibility check for Enterprise 3.2 and procedure for downloading installer for 4.2.

Question asked by sujith.nm@exilant.com on Jan 17, 2018

Hi Team,

 

We're looking to upgrade our Oracle Linux 5 server on which currently Enterprise 3.2 is running to OL7. And then upgrade Alfresco to Enterprise 4.2.8. Please let us know if you foresee any issues with this process, and suggestions if any:

1) Upgrade server to OL7, run Enterprise 3.2 (current installation) on it.

2) Upgrade Enterprise 3.2 to 4.2.8.

 

Secondly, how do we go about downloading the installer for Enterprise 4.2.8 - Linux edition?

Is it going to be available on this site - Alfresco Customer Success  ?.

 

 

Thanks,

Sujith.

Outcomes