AnsweredAssumed Answered

Unable to update html template file

Question asked by baki1983 on Feb 16, 2018
Latest reply on Feb 22, 2018 by baki1983

Hi,

 

I'm trying to update my-tasks.get.html.ftl file on one of my Tomcat, but I when I log in I cannot see any changes. I'm simply trying to add another button (<span> element) in this file, and I have uploaded the modified version inside :

 

d:\alfresco-community\tomcat\webapps\share\WEB-INF\classes\alfresco\site-webscripts\org\alfresco\components\dashlets\

 

But it doesn't work - old content is still shown. When I log out and log in again, I can still see the old version of my dashlet. I've tried everything :

 

- restarted Tomcat - nothing

- removed and re-added dashlet again - still the same

- went to share/page/index and clicked "Refresh Web Scripts" blue button at the bottom - still the same

- went to alfresco/service/index and clicked on the same button - again, not updated

 

i haven't modified anything else.

 

Am I missing something? How can I update this HTML presentation part of my tasks dashlet?

 

I'm using Alfresco Community 5.2 installed on Windows 7 as a service.

 

Thanks in advance

Outcomes