AnsweredAssumed Answered

Alfresco share versioning different than 1.0

Question asked by thomas59000 on Feb 19, 2018
Latest reply on Feb 20, 2018 by thomas59000

Hello,

 

I've installed alfresco community 5.2 in my company. the system is working perfectly.

Nevertheless, due to a large amount of document needed to be uploaded on alfresco, we have to use the versioning system.

However, we don't need to begin the version at 1.0.

 

For example, we need to upload a document which begins at version 26.0.

 

After a large amount of time passed seeking the web, I could not find the answer to my question.

Alfresco start the versioning at 1.0,

 

How to set a different variable than 1.0 ?

 

Thanks for all for your answer,

 

Best regards,


Thomas

Outcomes