AnsweredAssumed Answered

Can't set the correct URL for my email notifications

Question asked by savo on Jun 15, 2018
Latest reply on Jun 18, 2018 by savo

Hey,

 

I am using System email templates, and in the APS docs it says I have to change email.base.url, so mails would have the correct link to their tasks, or whatever. Example:  http://192.168.1.24:8090/activiti-app/workflow/#/task/37506, but all I get, after configuring is: http://localhost:8080/workflow/#/task/37506 
What to do?

 

Thanks.

 

Alfresco Process Services 1.8

 

 

#
# EMAIL
#

email.enabled=true
email.host=mail.t-com.me
email.port=99
email.useCredentials=true
email.username=*mail address is correct*
email.password=*password is correct*
email.base.url=http://192.168.1.24:8090/activiti-app

email.from.default=no-reply@alfresco.com
email.from.default.name=Alfresco Process Services
email.feedback.default=activiti@alfresco.com

Outcomes