AnsweredAssumed Answered

Alfresco 5.2 and version of PostgreSQL

Question asked by bcassand on Aug 21, 2018
Latest reply on Aug 21, 2018 by afaust

Hi,

 

We're planning on using the last 5.2 version of Alfresco community edition, with PostgreSQL. The supported version of the database is 9.4.

 

We'd like to know if there are known issues with using a more recent version of PostgreSQL, as 9.6 or 9.10. Or if there are already successful uses of these versions with Alfresco. To see how risky it could be (given that it's the same major version of PostgreSQL), as we might not have a choice.

Outcomes