AnsweredAssumed Answered

Alfresco 4.2 compatible with Aurora Postgresql 9.6???

Question asked by baljai on Mar 21, 2019

We have environment with Alfresco 4.2.3 with JDK 7 and Tomcat 7, with postgresql 9.3 running in production/Dev.

We would like to upgrade database to use Amazon Aurora Postgresql 9.6 version with same APplication server & Alfresco 4.2.3 version, will it cause any compatible issues or suported??

Outcomes