I get the following error when typing in
cmd >docker-compose up
ERROR: client version 1.22 is too old. Minimum supported API version is 1.24, please upgrade your client to a newer version
In addition to "docker version", you also need to check:
$ docker-compose version
>docker-compose versiondocker-compose version 1.24.0, build 0aa59064docker-py version: 3.7.2CPython version: 3.6.8OpenSSL version: OpenSSL 1.0.2q 20 Nov 2018
I use MacOS but could try in a Windows 10 VM .... unless anyone else has seen the same issue ?
Many thanks Jan for support .
No worries. Please try to avoid cross-posting. I suggest we continue the conversation here:
Retrieving data ...