AnsweredAssumed Answered

Cannot install alfresco-share-service.amp

Question asked by tveinot on Jan 24, 2018
Latest reply on Jan 24, 2018 by tveinot

Hello;

I am running Alfresco Community 5.2 on a tomcat 8 instance installed in C:\Webserver using java 1.8.0-162 (jre/jdk) respectively 64bit. I recently got everything running but when I login Alfresco says "Alfresco is running without Share Services. See your System Administrator for more details."

This lead me to Using the Module Management Tool (MMT) | Alfresco Documentation  and Alfresco is running without Share Services where I tried to install the shared service using C:\Webserver\bin> java -jar alfresco-mmt.jar install /alf_data/amps/alfresco-share-services.amp \webapps\alfresco.war

I tried several variations on '\webapps\alfresco.war' including ''C:\Webserver\webapps\alfresco.war'' and \webserver\webapps\alfresco.war. They all threw the error 00240001 An error was encountered during deployment of the AMP into the WAR: 00240000 The war file 'alfresco.war' does not exist.

 

The war file is in my C:\Webserver\webapps\ folder and the amp file is in C:\Webserver\alf_data\amps. I tried this with tomcat stopped, will retry with tomcat running, just realized that might be the issue while typing this out. 

Thanks for listening, Tyler

Outcomes